Service degradation
Incident Report for 1Password
Resolved
The issue is resolved, 1password.com was down for 20 minutes from 02:55 PM to 03:15 PM EST. Our apologies for the inconvenience caused.
Posted 11 months ago. Oct 31, 2017 - 15:29 EDT
Monitoring
1password.com is back, we are monitoring.
Posted 11 months ago. Oct 31, 2017 - 15:27 EDT
Investigating
We are experiencing service degradation for 1password.com. Investigating.
Posted 11 months ago. Oct 31, 2017 - 15:01 EDT