1Password account linking errors

Incident Report for 1Password

Resolved

A fix has been deployed, we've monitored the results and this incident is now resolved.
Posted May 30, 2025 - 15:04 EDT

Identified

We have identified an issue that is causing account linking failures for users. Our engineers are engaged and working towards deploying a fix for this issue.
Posted May 30, 2025 - 13:07 EDT