Billing events processing delay
Incident Report for 1Password
Resolved
This incident is resolved.
Posted Nov 10, 2023 - 16:37 EST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 10, 2023 - 10:38 EST
Identified
The Billing service has returned to a degraded state, currently impacting all billing events. Engineers are working to restore full service. We are prioritizing restoring full billing capabilities to customers subscribed via Apple and directly in the web application via credit card and then will follow up with Google Play Store subscribers.
Posted Nov 09, 2023 - 21:18 EST
Monitoring
The issue blocking the processing of events was resolved. We are working through the backlog of billing events. We will continue to monitor and provide further updates.
Posted Nov 09, 2023 - 17:06 EST
Identified
We have identified the issue and we are working on deploying a fix.
Posted Nov 09, 2023 - 14:54 EST
Investigating
We are currently experiencing a delay in processing all billing events, including adding payment methods, processing invoices and renewals.

Our engineers are actively investigating and updates will follow accordingly.
Posted Nov 09, 2023 - 13:53 EST
This incident affected: USA/Global (Billing), Canada (Billing), Europe (Billing), and Enterprise (Billing).