Degraded performance when logging in using SSO or via the 1Password web interface and app

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Jun 24, 2024 - 10:49 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2024 - 10:19 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 24, 2024 - 10:18 EDT

Investigating

We are currently investigating an issue which is causing degraded performance for users trying to login using SSO and the 1Password web interface and app. Users may experience slowness or intermittent failures when trying to login. We will provide more information as it becomes available.
Posted Jun 24, 2024 - 10:08 EDT
This incident affected: USA/Global (Sign in, SSO (Single Sign On)).