Delays in billing processing.
Incident Report for 1Password
Resolved
Incident has been resolved. There are no longer any delays in processing any Stripe payment flows.
Posted Jan 12, 2023 - 13:43 EST
Update
Deployed fix continues to run without any issue and with performance within the normal trends. Engineering team will continue monitoring the overall behaviour. Updates will follow accordingly.
Posted Jan 12, 2023 - 10:01 EST
Monitoring
A fix has been deployed. Engineering team continue monitoring the overall behaviour. Updates will follow accordingly.
Posted Jan 11, 2023 - 17:01 EST
Identified
The issue has been identified and potential corrective measures are currently being tested. Updates will follow accordingly.
Posted Jan 11, 2023 - 15:11 EST
Investigating
Customers using Stripe payment flows could be experiencing delays in having their billing actions processed. All other customers remain unaffected. Our engineers are actively investigating this behaviour. Updates will follow accordingly.
Posted Jan 11, 2023 - 14:17 EST