Billing Infrastructure update has led to some degraded flows

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Jan 15, 2025 - 12:39 EST

Monitoring

A fix has been implemented and we are monitoring the results
Posted Jan 15, 2025 - 12:34 EST

Identified

We've identified an issue with our Billing Service. This is affecting:
- Partnerships API
- Apple Subscription events
- Google Subscription events

The cause of this incident has been identified and is under remediation
Posted Jan 15, 2025 - 12:10 EST
This incident affected: USA/Global (Billing), Canada (Billing), and Europe (Billing).