Missing images and slower performance on 1Password.com
Incident Report for 1Password
Resolved
AWS reported full recover of their services. If you still have any issues with 1Password please contact our support. Thank you !
Posted almost 2 years ago. Feb 28, 2017 - 22:20 EST
Update
AWS continues to investigate and resolve the issues with S3. Reading files from S3 has been recovered, but we continue to see issues when uploading files to S3. Creating and updating 1Password items are not affected but you may experience issues when trying to upload 1Password Documents. Our apologies for the inconvenience. Please stay tuned for future updates.
Posted almost 2 years ago. Feb 28, 2017 - 18:14 EST
Monitoring
AWS reports that: "S3 object retrieval, listing and deletion are fully recovered "
Posted almost 2 years ago. Feb 28, 2017 - 17:10 EST
Identified
Amazon CloudFront is having trouble communicating with S3, which affects 1Password.com. The 1Password apps for Mac, iOS, Windows, and Android are not affected.
Posted almost 2 years ago. Feb 28, 2017 - 13:24 EST