Device Trust Service Disruption

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Sep 09, 2026 - 17:11 EDT

Monitoring

We have identified the triggering change and have rolled it back. We are monitoring to confirm that this has completely resolved the issue.
Posted Sep 09, 2026 - 16:53 EDT

Investigating

We are currently investigating reports of an incident affecting Device Trust. Some customers may experience delays in device posture checks or authentication failures. We will provide an update as soon as we have more information.
Posted Sep 09, 2026 - 16:43 EDT
This incident affected: USA/Global (Device Trust Authentication Service).