Events API service degradation in US region
Incident Report for 1Password
Resolved
The fix has been deployed and problem has been mitigated. We continue to monitor for any anomalies and will resolve it soon. We are processing the backlog of queued signin events. Appreciate your patience.
Posted Dec 14, 2021 - 18:48 EST
Monitoring
We believe that we found the cause and implemented the fix as well. Watching for any errors. Will keep you posted.
Posted Dec 14, 2021 - 15:09 EST
Update
We are still investigating the root cause. Thank you for your patience.
Posted Dec 14, 2021 - 13:33 EST
Investigating
We are ctively working on restoring the service and will keep you updated as soon as we have any news.
Posted Dec 14, 2021 - 11:52 EST
Monitoring
We are currently experiencing service degradation for Events API in our US environment (1password.com). Customers will not be able to see new signin events until service is restored. Some item usage events will be lost. This is also affecting some of our customers ability to download documents.
Posted Dec 14, 2021 - 11:49 EST