Billing events processing delay
Incident Report for 1Password
Resolved
This incident has been resolved.
Posted Aug 31, 2023 - 14:45 EDT
Update
Service has been fully restored and all pending billing events have been proceed. This incident is now resolved.
Posted Aug 31, 2023 - 14:45 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2023 - 13:53 EDT
Update
The Engineering team has a resolution prepared and will begin the rollout to production shortly
Posted Aug 31, 2023 - 13:04 EDT
Update
The Engineering team is continuing to work on the resolution and a fix is underway.
Posted Aug 31, 2023 - 12:34 EDT
Update
The Engineering team has identified what we believe to be the source of the issue and are working on a remediation.
Posted Aug 31, 2023 - 12:02 EDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 31, 2023 - 12:02 EDT
Update
The automated workers that process billing and payment-related events are experiencing significantly degraded service, temporarily delaying all billing-related actions for customers. Investigation into the cause and remediation are underway.
Posted Aug 31, 2023 - 11:52 EDT
Investigating
We are currently investigating this issue.
Posted Aug 31, 2023 - 11:51 EDT