Intermittent errors reported on multiple 1password sites
Incident Report for 1Password
Resolved
We have resolved the issue which was causing users to experience intermittent errors.
Posted Sep 13, 2023 - 21:14 EDT
Investigating
We are currently investigating reports of intermittent errors with multiple 1Password websites.
The issue is currently impacting users who access 1password.com, 1password.ca , 1password.eu and my.1password.com
Posted Sep 13, 2023 - 18:27 EDT
This incident affected: Canada (Sign up, Sign in), Europe (Sign in, Sign up), and USA/Global (Sign in, Sign up).