Degraded platform performance
Incident Report for 1Password
Resolved
The issue has been resolved and all services are operating normally.
Posted Jul 28, 2022 - 16:34 EDT
Update
We are continuing to monitor the situation.
Posted Jul 28, 2022 - 16:01 EDT
Update
We are continuing to monitor the situation.
Posted Jul 28, 2022 - 15:27 EDT
Update
We are continuing to monitor the situation.
Posted Jul 28, 2022 - 15:01 EDT
Monitoring
We are continuing to monitor the situation.
Posted Jul 28, 2022 - 14:43 EDT
Update
We are continuing to monitor the situation.
Posted Jul 28, 2022 - 14:20 EDT
Update
We are continuing to investigate this issue.
Posted Jul 28, 2022 - 13:43 EDT
Investigating
We are aware some subset of customers are experiencing issues connecting to our ent.1Password.com service and our team is investigating.
Posted Jul 28, 2022 - 13:29 EDT
This incident affected: AWS US2 (AWS RDS (us-east-2), AWS EC2 (us-east-2), AWS ELB (us-east-2)).