Sign In Issues
Incident Report for 1Password
Resolved
This incident has been resolved. We apologize for any inconvenience caused.
Posted Apr 11, 2023 - 17:03 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 11, 2023 - 16:40 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 11, 2023 - 16:19 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 11, 2023 - 16:02 EDT
Identified
The issue has been identified and a fix is in progress.
Posted Apr 11, 2023 - 15:44 EDT
Update
Some customers may be experiencing issues when signing into our web application at https://start.1password.com if MFA is enabled for their account. Our team is investigating and will update this page with more information when available.

Customers can continue to sign in through the mobile and desktop applications.
Posted Apr 11, 2023 - 15:34 EDT
Investigating
The team is investigating an incident affecting sign in. We'll follow-up with more information as it becomes available.
Posted Apr 11, 2023 - 15:19 EDT