Item usage report in 1Password.eu is impaired
Incident Report for 1Password
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 13:24 EDT
Update
We are continuing to investigate this issue.
Posted Sep 27, 2022 - 13:17 EDT
Investigating
Users of the item usage report in the 1Password.eu web interface and the item usages feature of the Events API will see delays and gaps in available events.

We are investigating.
Posted Sep 27, 2022 - 12:45 EDT