Some users may experience degraded performance on 1Password.ca

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Jun 03, 2025 - 21:21 EDT

Monitoring

We are investigating degraded performance affecting loading on 1Password.ca. Requests are taking a long time to respond or timing out. Our team has deployed a fix and we are monitoring the results.
Posted Jun 03, 2025 - 20:50 EDT
This incident affected: Canada (1Password.com website, Sign up, Sign in, Syncing items between your devices, Saving password and other items, Access to passwords and other items, Billing, Admin console, SSO (Single Sign On), Multi-factor Authentication (MFA), Command Line Interface (CLI), 1Password Connect, Service Accounts, Partnership API, Events API and Reporting).