Delays in billing processing
Incident Report for 1Password
Resolved
Incident has been resolved. There are no longer any delays in processing any billing flows.
Posted Mar 31, 2023 - 19:17 EDT
Monitoring
We're seeing recovery in processing of billing actions. Our team continue monitoring the overall behavior.
Posted Mar 31, 2023 - 18:47 EDT
Update
The issue has been identified and a fix is currently being tested.
Posted Mar 31, 2023 - 18:33 EDT
Update
The issue has been identified and a fix is currently being tested.
Posted Mar 31, 2023 - 18:05 EDT
Identified
The issue has been identified and a fix is currently being tested.
Posted Mar 31, 2023 - 17:38 EDT
Update
We're seeing recovery in processing of billing actions. Our team continue monitoring the overall behavior.
Posted Mar 31, 2023 - 17:09 EDT
Monitoring
We're seeing recovery in processing of billing actions. Our team continue monitoring the overall behavior.
Posted Mar 31, 2023 - 16:40 EDT
Update
The issue has been identified and a fix is currently being tested. Updates will follow accordingly.
Posted Mar 31, 2023 - 16:15 EDT
Identified
The issue has been identified and a fix is currently being tested. Updates will follow accordingly.
Posted Mar 31, 2023 - 15:45 EDT
Investigating
A subset of 1password.com customers could be experiencing delays in having their billing actions processed . All other customers remain unaffected. Our engineers are actively investigating this behavior. Updates will follow accordingly.
Posted Mar 31, 2023 - 15:17 EDT