Kolide is experiencing issues

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Jun 11, 2025 - 08:40 EDT

Monitoring

Please refer to https://www.kolidestatus.com/ for more information and updates.
Posted Jun 10, 2025 - 11:10 EDT

Update

To reduce the impact on this incident, Kolide has enabled a capability called "auto-snooze" across our customers.
If auth takes more than 60 seconds (due to waiting for rechecks / or check data not updating) Kolide will allow the auth to proceed and note the snooze occurred in the auth logs.
This will immediately allow end-users stuck in the auth to successfully authenticate.
Once this incident is mitigated, we will turn off this feature for the organizations we enabled it for and allow customers to opt-in this behavior in a future update to the admin panel.
Posted Jun 10, 2025 - 10:45 EDT

Investigating

Kolide is experiencing some issues. Please refer to https://www.kolidestatus.com/ for more information and updates.
Posted Jun 10, 2025 - 08:30 EDT