Restoring Access with a Recovery Code Is Failing for Some Users

Incident Report for 1Password

Resolved

The issue is now resolved, and access to 1Password services should be fully restored.
Posted Jun 24, 2026 - 15:01 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jun 24, 2026 - 14:51 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 24, 2026 - 14:35 EDT

Update

The investigation is ongoing. Our teams are actively working to determine the cause and will share updates as they become available.
Posted Jun 24, 2026 - 14:32 EDT

Update

The issue is still under investigation. We will continue to share updates as they become available.
Posted Jun 24, 2026 - 13:50 EDT

Update

Our teams continue to investigate this issue. We are actively working to determine the cause and will share additional updates as they become available.
Posted Jun 24, 2026 - 13:30 EDT

Investigating

Some users who are locked out of their 1Password account are encountering a “Something went wrong” error when attempting to restore access using a recovery code. Our development team is aware of the issue and is actively investigating the cause. We will provide updates as more information becomes available.
Posted Jun 24, 2026 - 13:15 EDT
This incident affected: Europe (Sign in), Enterprise (Sign in), USA/Global (Sign in), and Canada (Sign in).