Trusting new devices for Unlock with SSO Issue

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Apr 07, 2025 - 16:04 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Apr 07, 2025 - 14:35 EDT

Update

We are continuing to work on a fix for this issue.
Posted Apr 07, 2025 - 14:20 EDT

Identified

We identified an issue affecting SSO for new devices in the 1Password app and browser extension. Users might not be able to sign in on a new device. Our team is working to resolve this as quickly as possible.
Posted Apr 07, 2025 - 14:16 EDT
This incident affected: USA/Global (SSO (Single Sign On)), Canada (SSO (Single Sign On)), Europe (SSO (Single Sign On)), and Enterprise (SSO (Single Sign On)).