1Password is experiencing some failures due to issues with a third-party provider

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 20:03 EDT

Monitoring

The third-party provider is seeing recovery and error rates are returning to normal levels. We will continue to monitor and provide updates.
Posted Jun 12, 2025 - 19:17 EDT

Identified

While the third-party provider works to recover from the issues, users may experience the below scenarios. We will continue to relay updates on progress as they are made available.
-Business account holders will not be able to link or unlink family accounts.
-Users loading the "Manage Account" page in the web application will see an error message "There was an unexpected error loading your linked accounts. Contact us for assistance".
-Some SCIM bridge connections to the Google Workspace identity provider could be impacted (this is limited to the Google Workspace IdP).
Posted Jun 12, 2025 - 15:47 EDT