Some users may be experiencing degraded performance.

Incident Report for 1Password

Resolved

Performance has returned to normal levels following our mitigation.
Posted May 30, 2025 - 17:29 EDT

Monitoring

We have identified and addressed an issue causing latency affecting sign-ins. Our team has resolved the issue and is monitoring.
Posted May 30, 2025 - 17:03 EDT
This incident affected: USA/Global (Sign in).