1Password.com service connectivity issues.

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Jul 05, 2022 - 10:35 EDT

Monitoring

We are aware some subset of customers were experiencing issues connecting to our 1Password.com service and our team is investigating.
Posted Jul 05, 2022 - 10:09 EDT