Issues with Service Accounts (beta)
Incident Report for 1Password
Resolved
This incident has been resolved. We apologize for any inconvenience caused.
Posted Apr 10, 2023 - 16:31 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2023 - 16:02 EDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 10, 2023 - 15:43 EDT
Identified
The issue has been identified and a fix is currently in progress.
Posted Apr 10, 2023 - 15:14 EDT
Update
We are continuing to investigate this issue.
Posted Apr 10, 2023 - 14:56 EDT
Investigating
We have detected an issue impacting our beta customers for Service Accounts. We are investigating and will post another update as soon as we learn more.
Posted Apr 10, 2023 - 14:28 EDT