1password.com experiencing availability issues
Incident Report for 1Password
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 17:53 EDT
Update
We are continuing to monitor the recovery of the 1password.com marketing site. All capabilities, including search, contact, and chat, have recovered.
Posted Jun 13, 2023 - 17:37 EDT
Monitoring
We are continuing to monitor the recovery of the 1password.com marketing site. Search, contact, and chat capabilities appear to be stabilizing.
Posted Jun 13, 2023 - 16:52 EDT
Update
We are monitoring recovery on the 1password.com marketing site. Some components such as search and contact forms have not yet recovered.
Posted Jun 13, 2023 - 16:11 EDT
Identified
We have been notified of an issue at our cloud provider affecting multiple services that is impacting 1password.com availability.
Posted Jun 13, 2023 - 15:57 EDT
Investigating
We have detected reduced availability affecting 1password.com and are currently investigating.
Posted Jun 13, 2023 - 15:32 EDT