Degraded performance on 1password.com
Incident Report for 1Password
Resolved
This incident has been resolved.
Posted Apr 28, 2022 - 14:42 EDT
Update
Thank you for your patience.

We've completed our investigation into the performance regression and are confident the current issue has been resolved.

We will continue monitoring.
Posted Apr 28, 2022 - 13:42 EDT
Update
While 1Password.com is currently stable and operational, we will be continuing our investigations into the performance regression throughout the day. There may be further service disruption as part of our investigation. However, all passwords and customer data will remain accessible locally on your devices.

We will continue to provide updates on the situation throughout the day, and thank you for your continued patience.
Posted Apr 28, 2022 - 10:47 EDT
Update
Thank you for your patience.

We have stabilized the system while we investigate the performance regression.

Your devices should be syncing all data currently.

We'll provide an update here when we have more details
Posted Apr 27, 2022 - 14:54 EDT
Update
We are currently investigating an outage with 1Password.com that affects customers' ability to sync their data and access certain elements of 1Password.com.

1Password was designed to keep locally synced passwords on your device safe.

We will continue updating you as we investigate.
Posted Apr 27, 2022 - 14:06 EDT
Update
We continue to investigate an ongoing performance degradation with the 1password.com service.

This does not affect 1password.ca, 1password.eu, or ent.1password.com.

This also does not affect installed clients existing offline data. It does affect client sync of new items. These will sync once the degradation is resolved.
Posted Apr 27, 2022 - 13:29 EDT
Update
We are investigating an ongoing issue with the 1password.com platform.
This does not affect 1password.eu, ent.1password.com, or 1password.ca.
We are reducing availability further for our investigation.
Thank you for your patience.
Posted Apr 27, 2022 - 12:52 EDT
Update
We are still seeing high amounts of failed connections with the 1password.com platform.
We are investigating.
Thank you for your patience, we will update you as soon as possible.
Posted Apr 27, 2022 - 12:24 EDT
Update
We are continue to investigate the issue. Will update you again in 30 minutes
Posted Apr 27, 2022 - 11:56 EDT
Investigating
We are seeing multiple reports of failed connections and issues with login to 1password.com.
Our team is currently investigating the cause.
We will keep updating you every 30 minutes
This issue _does_ _not_ affect 1password.eu or 1password.ca
Posted Apr 27, 2022 - 10:42 EDT
This incident affected: AWS US (AWS RDS (us-east-1)).