Delays in billing processing
Incident Report for 1Password
Resolved
This incident has been resolved. Customers will no longer experience any delays in billing processing.
Posted Apr 25, 2023 - 16:23 EDT
Update
We're seeing recovery in processing of billing actions. Our team continues monitoring overall behavior.
Posted Apr 25, 2023 - 14:20 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2023 - 14:15 EDT
Investigating
A subset of 1password.com customers could be experiencing delays in having their billing actions processed. All other customers remain unaffected. Our engineers are actively investigating this behavior. Updates will follow accordingly.
Posted Apr 25, 2023 - 13:53 EDT