Incident with 1Password sign-in
Incident Report for 1Password
Resolved
This incident has been resolved.
Posted Feb 05, 2024 - 12:46 EST
Update
We are continuing to monitor for any further issues.
Posted Feb 05, 2024 - 12:42 EST
Monitoring
Our engineers have rolled out some changes to mitigate the ongoing issue and sign-ons to 1Password.com. We will continue to monitor the situation and provide updates as necessary.
Posted Feb 05, 2024 - 12:39 EST
Update
We are continuing to investigate this issue.
Posted Feb 05, 2024 - 12:15 EST
Investigating
We are currently investigating reports of users having issues with trying to login and access the 1Password application. This is currently impacting sign-ins to the 1Password web interface. We will provide more information as it becomes available.
Posted Feb 05, 2024 - 11:36 EST
This incident affected: Europe (Sign in, Syncing items between your devices, Saving password and other items, SSO (Single Sign On)), Enterprise (Sign in, Syncing items between your devices, Saving password and other items, SSO (Single Sign On)), USA/Global (Sign in, Syncing items between your devices, Saving password and other items, SSO (Single Sign On)), and Canada (Sign in, Syncing items between your devices, Saving password and other items).