Browser extension unable to unlock

Incident Report for 1Password

Resolved

This incident has been resolved.
Posted Aug 24, 2023 - 14:04 EDT

Update

A fix has been deployed for this issue. You should now be able to unlock the browser extension.

If your extension already appears to be unlocked but you don't see any of your items, please lock the extension and then unlock it again.
Posted Aug 24, 2023 - 13:38 EDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Aug 24, 2023 - 13:35 EDT

Identified

The issue has been identified and a fix is being implemented.
Posted Aug 24, 2023 - 13:05 EDT

Investigating

We are currently investigating this issue.
Posted Aug 24, 2023 - 13:04 EDT
This incident affected: Europe (Sign in, Syncing items between your devices, Saving password and other items, Access to passwords and other items), Enterprise (Sign in, Syncing items between your devices, Saving password and other items, Access to passwords and other items), USA/Global (Sign in, Syncing items between your devices, Saving password and other items, Access to passwords and other items), and Canada (Sign in, Syncing items between your devices, Saving password and other items).