Escalated connectivity issues
Incident Report for 1Password
Resolved
Everything looks stable. Thank you!
Posted 7 months ago. Feb 09, 2018 - 21:43 EST
Monitoring
We had a spike of connection errors caused by database failover. All is stabilized now.
Posted 7 months ago. Feb 09, 2018 - 21:03 EST