MFA login issues
Incident Report for 1Password
Resolved
This incident has been resolved.
Posted Nov 23, 2023 - 08:59 EST
Update
Our iOS and iPad apps should now be updated in the App Store and available for download. We will continue to monitor for new reports.
Posted Nov 22, 2023 - 16:53 EST
Monitoring
We have verified our fixes and have submitted them to Apple for review. We have requested an expedited review from Apple. The release will go out as soon as Apple has reviewed it
Posted Nov 22, 2023 - 16:34 EST
Update
We have put together a fix for the SSO/MFA issues and are working on releasing an update to our iOS and iPad apps
Posted Nov 22, 2023 - 16:04 EST
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 22, 2023 - 15:19 EST
Update
We have confirmed fixes for several issues with our development team and are proceeding to test with our QA team.
Posted Nov 22, 2023 - 15:17 EST
Update
While investigating the issue we discovered certain scenarios that would occur when sending 1Password to the background, causing the sign-in and unlock process to be aborted. We are internally testing fixes to those scenarios at this time. We will provide another update within the next 60 minutes.
Posted Nov 22, 2023 - 14:27 EST
Update
We continue to investigate this issue with our technical staff. We will provide another update within the next 60 minutes.
Posted Nov 22, 2023 - 13:29 EST
Update
We believe we have identified the source of the ongoing MFA login issues and our engineers are working on testing and implementing a fix. We will provide another update within the next 60 minutes.
Posted Nov 22, 2023 - 12:29 EST
Update
We continue to investigate and narrow down the issues some users are experiencing with MFA logins We will continue to provide updates as more information becomes available.
Posted Nov 22, 2023 - 11:51 EST
Investigating
We are continuing to investigate the issue and will update accordingly.
Posted Nov 21, 2023 - 23:42 EST
Identified
We think we have identified the issue and are testing a fix.
Posted Nov 21, 2023 - 23:09 EST
Investigating
We are aware of an issue with MFA logins impacting the ability to log into 1Password on iOS for some users. Our engineers are actively investigating and updates will follow accordingly.
Posted Nov 21, 2023 - 21:02 EST