We are investigating reports of users having issues when trying to login to 1Password using the app and the web interface.
Incident Report for 1Password
Resolved
The incident response team have determined that the issue is now resolved.
Posted Apr 15, 2024 - 18:26 EDT
Monitoring
The incident response team have mitigated the issue by deploying a fix and are continuing to monitor.
Posted Apr 15, 2024 - 18:01 EDT
Identified
The issue has been identified and a fix is being worked on.
Posted Apr 15, 2024 - 15:55 EDT
Update
We are continuing to investigate intermittent login issues when logging in to the 1Password app or web interface. We will provide further updates as more information becomes available.
Posted Apr 15, 2024 - 14:23 EDT
Investigating
We are currently investigating this issue.
Posted Apr 15, 2024 - 13:50 EDT
This incident affected: Europe (Sign in), USA/Global (Sign in), and Canada (Sign in).