1password.com DNS issues
Incident Report for 1Password
Resolved
1password.com is back. sorry for inconvenience.
Posted over 1 year ago. Feb 21, 2017 - 14:47 EST
Identified
we identified the issue and fixed it, now waiting for DNS cache to expire.
Posted over 1 year ago. Feb 21, 2017 - 14:42 EST
Investigating
we are experiencing unexpected problems with DNS resolution. Please stay tuned we are working on it.
Posted over 1 year ago. Feb 21, 2017 - 14:32 EST