Maintenance on 1password.com
Incident Report for 1Password
Resolved
All is done without service interruption. Thank you all !
Posted about 1 year ago. Apr 04, 2017 - 18:10 EDT
Investigating
We are going to make 1password even better. You may experience slight service interruptions.
Posted about 1 year ago. Apr 04, 2017 - 17:19 EDT