1Password is down for emergency maintenance
Incident Report for 1Password
Resolved
1Password is back. Thank you for your patience.
Posted about 1 year ago. May 18, 2017 - 16:08 EDT
Monitoring
Problem seems to be fixed. monitoring the state.
Posted about 1 year ago. May 18, 2017 - 15:33 EDT
Investigating
We are currently running emergency maintenance, 1Password service is temporarily unavailable and should be back soon. Please stay tuned.
Posted about 1 year ago. May 18, 2017 - 15:29 EDT